Jump to content


Photo

Compilation issue.


  • Please log in to reply
6 replies to this topic

#1 clubcaptain

clubcaptain

    Advanced Member

  • Members
  • PipPipPip
  • 1,171 posts

Posted 02 June 2019 - 10:48 AM

I have a course ready for beta release and the coursefile name is taiga4-even and I've been using this for a while - no problems. Now, when in CF, if I do a "save as"  to taiga-beta1 the course appears to compile properly in that visually, the progress bar looks right and it takes the same amount of time to go through the process.

However, it will not load past 30% in the game and if I double click on the file in Windows Explorer there is no Unity file in the folder.

Build settings are for PC, Mac and Linux standalone and target platform is Windows X 86.

Anyone know what's happening please.


PC specs...

Intel core I73770k 3.5 GHZ
16 Gb Corsair vengeance DDR3 1600MHZ/PC12800
Asus mobo PB8277-V Lx
Nvidea GeForce GTX970 4GB
X box 360 wired controller
Windows 10 home  64 bit


#2 NoPutt

NoPutt

    Advanced Member

  • Members
  • PipPipPip
  • 2,798 posts
  • LocationSouth Carolina

Posted 02 June 2019 - 12:46 PM

A wrongly typed name with capitals or spaces usually

will stop loading at 50%, I suspect a rogue pin or tee assignment.



#3 axe360

axe360

    Advanced Member

  • Members
  • PipPipPip
  • 6,185 posts
  • LocationSo Cal U.S.A.

Posted 02 June 2019 - 02:08 PM

LarryK's pin and tee tool comes in real handy. And it looks like he updated it to give an error message if you used capital letters in the course name. Just remember, if you used custom tee textures, the tool will see them as errors. But I just ignore that when I use them.

http://www.perfectpa...ed/#entry140794


U.S. Army Vet. 79-85

Released Courses: Real

The Golf Club @ Dove Mnt. AZ

Aronimink PA

Amana Colonies Iowa

Fictional:

The Grinder Anytown U.S.A.

 

 

                   


#4 RobC

RobC

    Advanced Member

  • Members
  • PipPipPip
  • 690 posts
  • LocationSouthampton England

Posted 02 June 2019 - 05:39 PM

Have you used Easy Roads...The Easy Roads folder needs to be removed before compiling



#5 clubcaptain

clubcaptain

    Advanced Member

  • Members
  • PipPipPip
  • 1,171 posts

Posted 02 June 2019 - 06:52 PM

Have you used Easy Roads...The Easy Roads folder needs to be removed before compiling

No.


PC specs...

Intel core I73770k 3.5 GHZ
16 Gb Corsair vengeance DDR3 1600MHZ/PC12800
Asus mobo PB8277-V Lx
Nvidea GeForce GTX970 4GB
X box 360 wired controller
Windows 10 home  64 bit


#6 Stingreye

Stingreye

    Advanced Member

  • Members
  • PipPipPip
  • 174 posts
  • LocationSouthern California

Posted 02 June 2019 - 07:09 PM

Have you used Easy Roads...The Easy Roads folder needs to be removed before compiling


Only if using the version prior to 3.0. 3.0 does not conflict with CF. All the 2.x versions don believe.

#7 clubcaptain

clubcaptain

    Advanced Member

  • Members
  • PipPipPip
  • 1,171 posts

Posted 08 June 2019 - 11:05 AM

It was indeed a rogue pin thanks.


PC specs...

Intel core I73770k 3.5 GHZ
16 Gb Corsair vengeance DDR3 1600MHZ/PC12800
Asus mobo PB8277-V Lx
Nvidea GeForce GTX970 4GB
X box 360 wired controller
Windows 10 home  64 bit





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users