Jump to content


Photo

The Grove Missing


  • Please log in to reply
12 replies to this topic

#1 xooze

xooze

    Advanced Member

  • Members
  • PipPipPip
  • 82 posts
  • LocationSE Minnesota

Posted 04 September 2019 - 10:32 PM

Anyone else having this problem, it shows up on the hard drive, but not in the carousel. I did the file check in steam, and I had another copy on a backup drive reloaded that course no luck.

Bob



#2 RandyG

RandyG

    Member

  • Members
  • PipPip
  • 18 posts
  • LocationAshland,Ohio

Posted 04 September 2019 - 11:03 PM

Yes, mine is missing too

 

randy



#3 xooze

xooze

    Advanced Member

  • Members
  • PipPipPip
  • 82 posts
  • LocationSE Minnesota

Posted 04 September 2019 - 11:46 PM

Thanks randy



#4 3199E5kennetharry

3199E5kennetharry

    Advanced Member

  • Members
  • PipPipPip
  • 1,365 posts

Posted 05 September 2019 - 07:29 AM

mine has gone also and i paid for it .


Processor: Intel Core i5-7400 Kaby Lake CPU, 4 Cores, 3.0 - 3.5GHz

CPU Cooler: Intel Stock CPU Cooler

Motherboard: Asus PRIME B250M-A Motherboard

Memory: 16GB DDR4 2133MHz Memory (2 x 8GB Sticks)

Graphics Card: NVIDIA GeForce GTX 1070 8GB Graphics Card

OS Drive: 250GB SK hynix SL301 Solid State Drive

Storage Drive: Seagate 1TB 7200RPM Hard Disk

Power Supply: Aerocool 80 PLUS 600W PSU

Sound Card: Onboard High Definition Audio

Operating System: Windows 10 Home 64-bit


#5 Ian

Ian

    Advanced Member

  • Members
  • PipPipPip
  • 957 posts
  • LocationCanvey Island, Essex, UK

Posted 05 September 2019 - 08:24 AM

Mine is the same, it's in the courses folder but not in the carousel, and as Ken rightly said, we PAID for it! 



#6 JoeF

JoeF

    Advanced Member

  • Members
  • PipPipPip
  • 2,521 posts
  • LocationBrighton, Ontario, Canada

Posted 05 September 2019 - 11:24 AM

I just did a search through the carousel and both The Grove and Bethesda are missing.  All the other paid courses are showing up.


  • Davy TASB likes this

Intel i5-4570 cpu @ 3.2 GHz, ASUS Z74-K mb, ASUS GeForce GTX 960 gpu, 16 GB ram, 2 x SSD drives, Windows 10 64 bit

 

Steam name: sound_flier


#7 Davy TASB

Davy TASB

    Advanced Member

  • Members
  • PipPipPip
  • 263 posts
  • LocationSmoggyland UK

Posted 05 September 2019 - 11:34 AM

OOOIIIII,  giz our Grove and Bethesda back you thieving gits  :D



#8 ✠ davef ✠

✠ davef ✠

    Advanced Member

  • Members
  • PipPipPip
  • 2,900 posts
  • LocationCouncil Bluffs, Ia

Posted 05 September 2019 - 12:56 PM

i got them both, kind of strange some don't have them, and

both are working fine. perhaps a check of the local files integrity will bring them back for those that are missing them.


110.jpg

MSI TRIDENT 3VR7-025. 16gb MEMORY                          

GTX 1060 6gb. MSI OPTIX AG32C CURVED MONITOR 144HZ.
1gb CONNECTION. 240gb SSD. 1tB HARDDISK.             

RED DRAGON IMPACT M908 GAMING MOUSE.

 

https://www.twitch.tv/davefv92c102

https://mixer.com/davefv92c


#9 3199E5kennetharry

3199E5kennetharry

    Advanced Member

  • Members
  • PipPipPip
  • 1,365 posts

Posted 05 September 2019 - 02:48 PM

I've got  Bethesda, weird


Processor: Intel Core i5-7400 Kaby Lake CPU, 4 Cores, 3.0 - 3.5GHz

CPU Cooler: Intel Stock CPU Cooler

Motherboard: Asus PRIME B250M-A Motherboard

Memory: 16GB DDR4 2133MHz Memory (2 x 8GB Sticks)

Graphics Card: NVIDIA GeForce GTX 1070 8GB Graphics Card

OS Drive: 250GB SK hynix SL301 Solid State Drive

Storage Drive: Seagate 1TB 7200RPM Hard Disk

Power Supply: Aerocool 80 PLUS 600W PSU

Sound Card: Onboard High Definition Audio

Operating System: Windows 10 Home 64-bit


#10 xooze

xooze

    Advanced Member

  • Members
  • PipPipPip
  • 82 posts
  • LocationSE Minnesota

Posted 05 September 2019 - 03:36 PM

I just checked, and today I have The Grove. I guess a senior moment  :) .

bob



#11 Ian

Ian

    Advanced Member

  • Members
  • PipPipPip
  • 957 posts
  • LocationCanvey Island, Essex, UK

Posted 05 September 2019 - 04:49 PM

Now I've got them both. Gremlins in the machine............ :P



#12 3199E5kennetharry

3199E5kennetharry

    Advanced Member

  • Members
  • PipPipPip
  • 1,365 posts

Posted 05 September 2019 - 06:12 PM

It's magic,like cutting someone in half and making them whole again.


Processor: Intel Core i5-7400 Kaby Lake CPU, 4 Cores, 3.0 - 3.5GHz

CPU Cooler: Intel Stock CPU Cooler

Motherboard: Asus PRIME B250M-A Motherboard

Memory: 16GB DDR4 2133MHz Memory (2 x 8GB Sticks)

Graphics Card: NVIDIA GeForce GTX 1070 8GB Graphics Card

OS Drive: 250GB SK hynix SL301 Solid State Drive

Storage Drive: Seagate 1TB 7200RPM Hard Disk

Power Supply: Aerocool 80 PLUS 600W PSU

Sound Card: Onboard High Definition Audio

Operating System: Windows 10 Home 64-bit


#13 JoeF

JoeF

    Advanced Member

  • Members
  • PipPipPip
  • 2,521 posts
  • LocationBrighton, Ontario, Canada

Posted 05 September 2019 - 08:16 PM

Andrew was doing some work on the social site earlier which is why they weren't showing up.


Intel i5-4570 cpu @ 3.2 GHz, ASUS Z74-K mb, ASUS GeForce GTX 960 gpu, 16 GB ram, 2 x SSD drives, Windows 10 64 bit

 

Steam name: sound_flier





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users