Jump to content


Photo

Cutlas Cove height and ocean problems.


  • Please log in to reply
4 replies to this topic

#1 clubcaptain

clubcaptain

    Advanced Member

  • Members
  • PipPipPip
  • 1,247 posts

Posted 11 January 2020 - 12:08 PM

Back again DPR with another tester :-).

 

Pic in editor showing ocean gone dry.

 

dry-beach.jpg

 

Terrain inspector. Resolution of 257 present again. Bunkers are flat but all trees and buildings floating.

 

ccterraininspector.jpg

 

Pic in game. Weird bunkers once again. It may be a coincidence but these mounds are at shot points and the green. Buildings floating but most trees seem to be set down properly.

 

ccingame.jpg


PC specs...

Intel core I7 9700k 3.6 GHZ-Turbo 4.9 GHZ
64 GB Corsair vengeance  LPX DDR4 2400 MHZ
Asus PRIME Z390-P 
Nvidea GeForce RTX 2060 6GB
X box 360 wired controller
Windows 10 PRO NA 64 bit


#2 Jimbobh

Jimbobh

    Advanced Member

  • Members
  • PipPipPip
  • 538 posts
  • LocationMaine

Posted 11 January 2020 - 01:10 PM

It looks like you need to re-import the original height map (RAW) or a terrain back-up if you saved one.


Gigabyte ga-z68x-ud3h-b3 Motherboard

Intel Core i5-2400 CPU@3.1GHz 3.70GHz

GeForce GTX 1050 Ti
16GB Ram   (2)G.Skill Ripjaws F3-10666L9S-8GBXL
Windows 7 Home Premium


#3 DPRoberts

DPRoberts

    Advanced Member

  • Members
  • PipPipPip
  • 1,491 posts

Posted 11 January 2020 - 01:18 PM

Is this a fantasy course or one that you have a heightmap for?

#4 clubcaptain

clubcaptain

    Advanced Member

  • Members
  • PipPipPip
  • 1,247 posts

Posted 11 January 2020 - 01:19 PM

Fantasy.


PC specs...

Intel core I7 9700k 3.6 GHZ-Turbo 4.9 GHZ
64 GB Corsair vengeance  LPX DDR4 2400 MHZ
Asus PRIME Z390-P 
Nvidea GeForce RTX 2060 6GB
X box 360 wired controller
Windows 10 PRO NA 64 bit


#5 DPRoberts

DPRoberts

    Advanced Member

  • Members
  • PipPipPip
  • 1,491 posts

Posted 11 January 2020 - 01:29 PM

I don't see how the terrain would have gone back to 257 resolution unless you didn't save corrections from the other day or you did save but when coming back to the project, didn't reload the correct scene.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users